Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
CoreELEC 9.2.1 - Problem z TV i wtyczkami wideo.
#1
Cześć wszystkim.

Mam problem z CoreELEC na moim Mini M8S II 2/16GB (S905X). Kłopot jest taki, że nawet na świeżej instalacji na karcie SD działa albo TV albo wideo w zależności od tego co pierwsze włączę.

Dokładniej mam wtyczkę od TV (PVR IPTV SIMPLE CLIENT) i wtyczki wideo (np. FANFILM, SCRUBS V2). I teraz jak po włączeniu KODI najpierw odpalę TV, to kanały działają ładnie. Jeśli następnie chciałbym odpalić jakiś film we wtyczce wideo, to niby film się uruchomi ale nie ma ani obrazu ani dźwięku (pokazuje tylko upływający czas filmu). I teraz jeśli wrócę to wtyczki TV, to tu już też kanały się nie włączą.

W drugą stronę też to działa. Jeśli po resecie KODI najpierw włączę wtyczkę wideo, to filmy normalnie się odpalają i jest cacy. Ale jeśli następnie chciałbym włączyć TV, to żaden kanał już się nie włączy. I jeśli znowu wejdę we wtyczkę wideo, to tu już też nic nie zadziała. Pomaga tylko reset urządzenia ale po nim wszystko zaczyna się od początku. Ogólnie wygląda to tak jak poniżej:

Pierwszy stan: Odpalam TV (działa) > odpalam np. FanFilm (nie działa) > znowu odpalam TV (już nie działa)

Drugi stan: Odpalam np. FanFilm (działa) > odpalam TV (nie działa) > znowu odpalam FanFilm (już nie działa)


W linku poniżej przesyłam logi:

By zobaczyć linki musisz się zalogować lub zarejestrować.

Z góry dziękuję za wszelkie rady.
Odpowiedz
REKLAMA:



#2
Problemem jest to:
ERROR: GetString: error reading /sys/class/amhdmitx/amhdmitx0/custom_mode
Kabel HDMI i inne wejście w TV sprawdziłeś - jedyne co znalazłem w sieci to info o złym napięciu na hdmi, ale to na malince.

Na jakim sprzęcie to oglądasz? Jaki model TV?
Może problem jest w obsłudze 8bit/10 bit?
"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda

Savio TV Box Gold + Coreelec 9.2 =  Angel
Odpowiedz
#3
Telewizor to LG 55UM7450. Sprawdzę inny kabel i wejścia i dam znać.

[EDIT] Sprawdziłem na różnych gniazdach, różnymi kablami i nawet na innym telewizorze i niestety wszędzie jest to samo. Problem jest raczej w CireELEC lub którejś z wtyczek.
Odpowiedz
#4
Mam ten sam zestaw wtyczek i coreelec, le nie mam tego błędu w logu. Może box kończy żywot?
"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda

Savio TV Box Gold + Coreelec 9.2 =  Angel
Odpowiedz
#5
Ale mam drugi box X96 i tam mam to samo. Mogę oglądać filmy jeden po drugim i będzie cały czas OK ale niech włączę na chwilkę wtyczkę od TV i wszystko szlag trafia. Na innej karcie mam LibreELEC 7.0.3.012l i działa to idealnie. Wszystko się włącza i działa super. Najchętniej to bym jej nie zmieniał ale chciałbym docelowo móc zainstalować PVR IPTV ARCHIVE CLIENT. Ale ze zwykłym PVR IPTV SIMPLE CLIENT jest ten sam problem.
Odpowiedz
#6
A czy może ktoś przetestować FanFilm i film "Gra Tajemnic". Ogólnie odpalałem teraz kilka różnych filmów i póki odpalam źródła inne niż CDA, EBD.CDA (np. 3filmy), to wszystko działa dobrze i można wracać do TV i wszystko działa. Czy to możliwe, że wtyczka FanFilm ma jakiś problem ze źródłami CDA?
Odpowiedz
REKLAMA:



#7
(02-06-2020, 04:13 PM)kokosz887 napisał(a): A czy może ktoś przetestować FanFilm i film "Gra Tajemnic". 

Przetestowanie  życzysz sobie wyłącznie pod "Core coś tam ", czy system jest Ci obojętny dla samego sprawdzenia?
Odpowiedz
#8
Znaczy aby to było KODI i najnowsza wtyczka FanFilm, bo wychodzi że chyba coś z nią jest nie tak. Mogą być też inne filmy i żeby próbować różne źródła czy się odpalają i miedzy innymi też CDA i EBD.CDA bo na nich mi się wszystko kaszani.
Odpowiedz
#9
(02-06-2020, 05:45 PM)kokosz887 napisał(a): aby to było KODI i najnowsza wtyczka FanFilm

Piszesz i masz  [Obrazek: s025.gif], najnowsza z najnowszych...każde źródło z poniższego screena, działa bez najmniejszego problemu, ale nie bierz za bardzo do głowy, bo u mnie zawsze, wszystko na wszystkim działa [Obrazek: k045.gif]


[Obrazek: 317a80022a15f63a.jpg]
Odpowiedz
#10
No mi właśnie na LibreELEC 7.0.3.012l też wszystko działa elegancko. Nie wiem czy to z CoreELEC jest coś nie tak czy o co chodzi. Chyba sobie narazie po prostu odpuszczę i poczekam może w nowszej wersji coś się poprawi. Archiwum w takim razie póki co nie dla mnie Wink
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości