Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
[KODI 19.3] PlayerPLmb i problem z buferowaniem
#11
Niestety te procki się grzeją i standardowe chłodzenie nie daje rady.
Jeśli chcesz nas wspomóc jakąś kwotą możesz to zrobić przez poniższy banner!




 [Obrazek: a015.gif]
Odpowiedz
REKLAMA:



#12
(01-14-2022, 09:00 PM)Diseant napisał(a): By zobaczyć linki musisz się zalogować lub zarejestrować.

Powyższe rozwiązanie nie dało nic tak samo na moim urządzeniu.


BTW. Czy ktoś sobie poradził z throttlingiem na s905x3? Precyzując na układach z serii x96 Air (SAVIO TB-S01 = x96 Air; nawet na płycie boxa widnieje dumnie napis x96 Smile ). Zauważalny throttling przy 75 stopniach na CPU. Już zmieniłem chłodzenie z mostka północnego z płyty MSI (gwarancja papa) jak i narobiłem wentylację (to seryjne chłodzenie to jakaś dziejowa porażka) lecz zastanawiam się nad  umieszczeniem radiatora z jakiegoś starego zalegającego u mnie GPU. Jutro jadę po pastę termoprzewodzącą i będę kombinował dalej ale i tak zbiłem temperatury już o parę stopni Smile Jak tak patrzę na temat na portalu CoreELEC to ładne druciarstwa ludy robią ale działa. A jak działa a jest głupie to nie jest głupie.

By zobaczyć linki musisz się zalogować lub zarejestrować.
Działa działa - na tym boxie można spokojnie działać, jedynie po poprawie chłodzenia. JA jeszcze dodatkowo ustawiałem procka na ondemand - co też skutkowało spadkiem temperatury
Tu masz moje rozwiązanie:
By zobaczyć linki musisz się zalogować lub zarejestrować.
Procek - pasta - radiator od starego Raspberry - gumeczka która była chyba oryginalnie i dociśnięcie mocno. Dodatkowo - dziurki w obudowie od spodu + podstawka z klocków lego coby był prześwit powietrza
"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda

Ze względu na prośbę jednego z Junior Member: nie odpowiadam na PW
Odpowiedz
#13
@Diseant podaj proszę jaką wersję widevine masz zainstalowaną.
Sprawdzisz to w InpuStream Helper -> InputStream Helper Information

Na boxie weszła mi aktualizacja do 4.10.2391.0 (FIEVEL 14268.67.0) i pojawiło się buforowanie na playerze.
Po przywróceniu starszej wersji 4.10.2252.5 (FIEVEL 14150.87.0) problem z buforowaniem zniknął.
Może to jakiś trop.
Odpowiedz
#14
(01-15-2022, 02:03 PM)DenDy napisał(a): @Diseant podaj proszę jaką wersję widevine masz zainstalowaną.
Sprawdzisz to w InpuStream Helper -> InputStream Helper Information

Na boxie weszła mi aktualizacja do 4.10.2391.0 (FIEVEL 14268.67.0) i pojawiło się buforowanie na playerze.
Po przywróceniu starszej wersji 4.10.2252.5 (FIEVEL 14150.87.0) problem z buforowaniem zniknął.
Może to jakiś trop.

Mam dokładnie tą, którą podałeś. Zrobię downgrade do wersji starszej i zobaczę. Dzięki za trop Smile
P.S.
A jak tą wersję przywrócić, skoro jej nie mam (nowa instalacja CoreELEC)?
Odpowiedz
#15
Łap libwidevinecmd.so z mojego boxa: By zobaczyć linki musisz się zalogować lub zarejestrować.

Wpakuj go do /.kodi/cdm/ i uruchom ponownie urządzenie.

Podziękowali: Diseant
Odpowiedz
#16
(01-15-2022, 03:28 PM)DenDy napisał(a): By zobaczyć linki musisz się zalogować lub zarejestrować.

Wpakuj go do /.kodi/cdm/ i uruchom ponownie urządzenie.

Wrzucone, zrestartowane, sprawdzone.
Jestem Ci dozgonnie wdzięczny - nie ma buforowania! Smile
Stokrotne dzięki!
Odpowiedz
REKLAMA:



#17
Chyba faktycznie coś jest na rzeczy kilka dni temu widziałem podobny wątek na forum OSMC, jakiś użytkownik doszedł do wniosku że nowa wersja Widevine powoduje problemy z buforowaniem.
Miejmy nadzieję że google ogarnie temat, zresztą nie pierwszy raz coś skopali Big Grin
Odpowiedz
#18
Nie używam playera ale... Na nowej wersji nie mam buforowania w Amazon...
"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda

Ze względu na prośbę jednego z Junior Member: nie odpowiadam na PW
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości