Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
COOD-E TV
#1
Chciałbym zaktualizować wersję kodi na tym urządzeniu. 
By zobaczyć linki musisz się zalogować lub zarejestrować.
Gdzie można znaleźć update? Bo na ich stronie nic nie ma.
Bardzo proszę o pomoc...
Odpowiedz
REKLAMA:



#2
O rany...miałem boxa na tym chipsecie (Amlogic s805)... to było chyba w 2015 Smile

Moim zdaniem nic sensownego tam nie wgrasz - producent dawno o tym sprzęcie zapomniał, a z opensursowych rozwiązań to chyba tylko Libreelec można by próbować. Ale i tak nie ma stabilnego wydania na tak zabytkowy SOC

Chyba czas poszukać jakiegoś nowego sprzętuuu

Pozdrawiam
Odpowiedz
#3
(25-07-2022, 11:51 AM)jon1022 napisał(a): O rany...miałem boxa na tym chipsecie (Amlogic s805)... to było chyba w 2015 Smile

Moim zdaniem nic sensownego tam nie wgrasz - producent dawno o tym sprzęcie zapomniał, a z opensursowych rozwiązań to chyba tylko Libreelec można by próbować. Ale i tak nie ma stabilnego wydania na tak zabytkowy SOC

Chyba czas poszukać jakiegoś nowego sprzętuuu

Pozdrawiam
 
Czy mógłbym prosić o jakiś poradnik instalacji libreelec na tym?
Odpowiedz
#4
Taki sam tylko ściąg stare wersje jak są dostępne w archiwach.
Nowych to raczej nikt nie robi.

Chyba do libreelec 8.2 był wspierany i Alexelec 3.2.9 jakiś czas miał wsparcie.
Odpowiedz
#5
(25-07-2022, 01:28 PM)Ktosi napisał(a): By zobaczyć linki musisz się zalogować lub zarejestrować.

Coś znalazłem. Ale jak to zainstalować... Tam nie ma slotu na kartę sd...
Odpowiedz
#6
Libreelec pod stare procki wyszedł kilka dni temu:

By zobaczyć linki musisz się zalogować lub zarejestrować.

Z tym że jest to wersja LibreELEC v9.2.8.5  - czyli wersja oparta na kodi 18 czy kiedykolwiek pojawi się jakaś wyższa tego nie wie nikt Smile 

W temacie instalacji :

By zobaczyć linki musisz się zalogować lub zarejestrować.

Jeśli ten box nie ma czytnika micro sd to możliwe że w ogóle się nie da tam nic zainstalować....
Odpowiedz
REKLAMA:



#7
Na penie powinno też się dać. Potem tylko kopiowanie systemu do flash.

Powinna być aktualizacja w systemie d istepna, no chyba że jest bardzo stary jednak.
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości