REKLAMA:

Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Kodi 17.4 /.5/.6 - problem z wyszukiwaniem / ładowaniem
#1
Cześć,

Mam problem z Kodi, a mianowicie długie wyszukiwanie filmów / seriali oraz długie ich wczytywanie (dodatki: Incrusion, NEPTUNE RISING, Covenant).
Zainstalowałem dodatki na Kodi 17.6, 17.5, 17.4.
Kodi używam na laptopie z poniższymi parametrami:


[Obrazek: 1.png]

Podczas instalacji zaznaczam:

[Obrazek: 2.png]

Po uruchomieniu Kodi zmieniam j. polski + zaznaczam opcje nieznanych źródeł:

[Obrazek: 3.png]

Następnie instaluje dodatki.
Dane o systemiez Kodi:

[Obrazek: 4.png]

Podczas wyszukiwania widzę tylko ładowanie wtyczki:


[Obrazek: 5.png]

Internet jak poniżej:

[Obrazek: 6.png]

Instalowałem Easy Advanced Setting - nie pomogło.
Zmieniałem ustawienia jak w tym poradniku na yt: https://www.youtube.com/watch?v=Ssn-tVGH0f4&t=106s 
Zmieniłem DNS googla: 8.8.8.8 / 8.8.4.4 - nie pomogło.

Nie mam już pomysłów, co jest nie tak.
Wcześniej używałem Kodi, działało wszystko bez zarzutu i szybko.


Dziękuje za sugestie i pomoc.
Odpowiedz
REKLAMA:



#2
Wczoraj podlaczony internet z hot spota z telefonu (internet mobilny), Kodi dzialal poprawnie. Stad wniosek, ze cos jest nie tak z ustawieniem routera Huawei HG8245H.
Internet światłowód do 100 Mb.
Ma ktoś pomysł jak ustawic router Huawei HG8245H albo na co zwrocic uwage?
Szukalem na google ale nie znalazlem nic co by mi pomoglo w temacie.
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości