Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
mecool m8s pro L - problem 'trzaski'
#1
Witam.

Po 2 tygodniach otrzymałem boxa, który został mi polecony na forum i jestem w fazie sprawdzania ale mam kilka pytań.

Po podłączeniu gdy chodzę po menu czy próbuje włączyć film co jakiś czas słyszę trzask z telewizora jak by nie wiem jak to powiedzieć nawet, box nie miał sterowników od rozdzielczości tak mi się nasuwa takie porównanie - może ktoś miał podobny problem ? 

kolejna sprawa zainstalowałem delte media player, żeby porównać jak chodzi z moim boxem który jest do dupy i obraz rwie, mega słabo to widać - tak jak po kanałach można się poruszać 10 razy szybciej niż w moim starym boxie tutaj coś jest nie tak z obrazem. Sprawdzałem kabel hdmi i nie jest to problem.

Pomoże ktoś ? Smile
Odpowiedz
REKLAMA:



#2
Miałem trzaski przy uszkodzonym kablu hdmi. Co do delta player to się nie wypowiem bo nie używam bo jest to p2p. Co jest nie tak z obrazem?
Jeśli chcesz nas wspomóc jakąś kwotą możesz to zrobić przez poniższy banner!



Odpowiedz
#3
kable dwa sprawdzałem i na obu jest to samo a z obrazem jest takie przycięcia
Odpowiedz
#4
Zrób screen/zdjęcie tego przeciętego obrazu może coś się wyjaśni...
Odpowiedz
#5
obraz nie jest przecięty tylko się przycina, ma drgania
Odpowiedz
#6
Jeśli to box z amlogic to zainstaluj amlogic tvbox tool i włącz autoframe fix powinno trochę zniwelować szarpanie obrazu.
Odpowiedz
REKLAMA:



#7
ok spróbuje chociaż bardziej mnie martwią te trzaski które są co chwilę jak ładuje się filmik np. na yt i ma już się odpalić jest trzask jak odpala się box odrazu jest trzask

może trzeba zaktualizować coś czy iść tym kierunku , wgrać jakiś soft - powiem szczerze jestem zielony w temacie więc za każda pomoc będę wdzięczny
Odpowiedz
#8
czy mozliwe jest,ze to wina starszego telewizora ktore ma port hdmi 1?
Odpowiedz
#9
Gdzies czytalem ze w ustawieniach kodiego jest cos takiego jak podtrzymanie dźwieku wysylanego przez kabel byc moze sie myle ale gdzies bylo na jakim forum pzdr

Wysłane z mojego SM-G900F przy użyciu Tapatalka
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości