Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Problem z kodi
#1
Witam. Jestem nowicjuszem, więc proszę o wyrozumiałość. Od 3 dni nie jestem w stanie uruchomić żadnego serialu. Po wyborze tytułu serialu nic się dzieje. Filmy się normalnie uruchamiają, tylko z serialami jest problem. Sprawdzałem na Fanfilm i Scrubs v2, wszędzie to samo. Dodam, że podobną sytuację mam na 3 laptopach. Proszę o pomoc i z góry dziękuję.
Pozdrawiam
Odpowiedz
REKLAMA:



#2
Pisałem o tym na shoutboxni w kilku miejscach. TVDB z którego korzysta fanfilm przy pobieraniu informacji o serialach przechodzi pewną modernizację, przez co ich API się wysypało. Wiedzą o tym, naprawiają. Teoretycznie można naprawić sama wtyczkę, ale naprawa jest dość niepewna i w wielu miejscach źle działa. W związku z tym pozostaje czekanie na naprawę API, albo korzystanie np z wako do wysyłania zapytań do Fanfilm'a.
"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda

Savio TV Box Gold + Coreelec 9.2 =  Angel
Odpowiedz
#3
(11-17-2019, 05:52 PM)Tomek napisał(a): Pisałem o tym na shoutboxni w kilku miejscach. TVDB z którego korzysta fanfilm przy pobieraniu informacji o serialach przechodzi pewną modernizację, przez co ich API się wysypało. Wiedzą o tym, naprawiają. Teoretycznie można naprawić sama wtyczkę, ale naprawa jest dość niepewna i w wielu miejscach źle działa. W związku z tym pozostaje czekanie na naprawę API, albo korzystanie np z wako do wysyłania zapytań do Fanfilm'a.

Dziękuję. Przynajmniej przestanę majstrować Smile
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości