Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
[X96 Air] Uciążliwe problemy z IPTV pod CE
#1
Cześć.

Chciałbym zapytać korzystających z IPTV (będąc konkretnym chodzi o serwis Teleelevidenie) pod CE czy doświadczają podobnych problemów - i jeśli tak to czy ktoś sobie z nimi poradził.

1. Nie dalej niż wczoraj wieczorem po włączeniu CE chciałem włączyć kanał PSP1. Niestety nie udawało mi się to. W prawym górnym rogu na chwilkę pojawiało się powiadomienie, że rozpoczyna się odtwarzanie jednak zanim kanał się włączył to od dalej byłem na liście kanałów. Jednym słowem nic się nie wydarzyło. Włączyłem więc kolejny kanał PSP2 / 3 / 4 - wszędzie objaw taki sam. Postanowiłem więc sprawdzić czy z poziomu OTT  na telefonie będzie ten sam objaw jednak wszystko włączało się od razu (oba urządzenia podpięte pod tą samą sieć WiFi). W związku z tym uruchomiłem zupełnie inny kanał (Polsat) i "odblokowało" - tzn. kanał ruszył i z poziomu tego kanału zmieniłem na PSP1 bez problemu. Takie sytuacje zdarzają mi się dość często. Jeśli natomiast żaden kanał nie działa uruchamiam ponownie CE i za którymś razem "wskakuje"... Strasznie jest to uciążliwe.
2. Często przy okazji przysłowiowej dobranocki puszczam dzieciakom kanał Nick Jr. Zauważyłem, że ten kanał włącza się bez problemu jednak zawsze co jakiś nieokreślony interwał czasowy kanał nagle się wyłącza i wyskakuje do menu głównego. Nie było wcześniej żadnego buforowania ani innych symptomów - zwyczajnie cyk i koniec.
3. Nie spotykam podobnych objawów oglądając tv od tego 'dostawcy' na Amazon Fire 4k pod OTT Navigator. Tutaj wszystko działa perfekcyjnie.

W związku z powyższym zastanawiam się czy na moim CE jest coś schrzanione czy też to wina np. sprzętu...
Używam listy TS na każdym sprzęcie.

Może ktoś spotkał się (lub dalej spotyka z podobnymi problemami) - wówczas chętnie posłucham dobrych rad jak poradziliście sobie z takowymi.

Ja wiem, że można tu kierować się zasadą "nie wybrzydzaj bo za tą cenę jest wszystko spoko" ale nie daje mi to spokoju...

Dzięki za wszelką pomoc.
Pozdrawiam!
Odpowiedz
REKLAMA:



#2
Używasz TS więc wszystko możliwe. Ja używam tej:
Non-Apple devices (+ VLC & multilingual streaming/subtitles) playlist - Online autodetect
i wszystko działa.
"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda

Savio TV Box Platinum + Coreelec =  Angel
Odpowiedz
#3
Rozumiem, że sugerujesz by zmienić listę.
Czy poza tym jakieś kombinacje ? Coś extra konfigurujesz ?
Odpowiedz
#4
Ja sobie listę ściągnąłem, wywaliłem to czego nie oglądam i tyle. Do tego IPTV Archive Client z repo coreelec i śmiga
"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda

Savio TV Box Platinum + Coreelec =  Angel
Odpowiedz
#5
Zmieniłem na HLS i po miesiącu testów stwierdzam, że działa Smile
To dziwne bo zawsze używałem listy TS i nigdy problemu nie było...

PS: działa Ci pod archive client "pazua" w odtwarzanym na żywo kanale tv?

-------

Mały błąd miałem w konfigu. Oczywiście, że pauza działa.
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości