Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
PVR IPTV Simple Archive konfiguracja new.plusx
#1
Witam,
Czy ktoś korzysta z new.plusx i kodi ?. Odkad przeszli na nowa strone nie mogę odpalić archive.Po przełączeniu wyświetla sie nazwa programu z przeszłości ale nadal leci aktualny program. Dodam ,że ustawienia w archive mam takie same jak wczesniej.

Poizdrawiam
Piotrek
Odpowiedz
REKLAMA:



#2
@piotrek-zki nie ten dział i nie ten temat.

Póki co trzeba ręcznie zmodyfikować listę m3u, poproszę support żeby wrzucił moją poprawkę jako oddzielną listę.
Musicie zmienić następujący fragment dla każdego programu:

/mono-${start}-${timestamp}.m3u8?token
na:
/mono-{utc}-{lutc}.m3u8?token
Jeśli chcesz nas wspomóc jakąś kwotą możesz to zrobić przez poniższy banner!




 [Obrazek: a015.gif]
Odpowiedz
#3
Dzieki za odpowiedz i przepraszam, że nie tu pisze gdzie potrzeba, ale lista jest właśnie taka jak piszesz czyli
/mono-{utc}-{lutc}.m3u8?token
a w ustawieniach kodi nic nie zmienialem, dlatego szukam przyczyny problemu.

pozdrawiam
Odpowiedz
#4
W ustawieniach catch-up jak masz ustawione? Powinno być tak jak na obrazku.

By zobaczyć linki musisz się zalogować lub zarejestrować.

Na takich ustawieniach odpala bez problemu materiały z archiwum.
Jeśli chcesz nas wspomóc jakąś kwotą możesz to zrobić przez poniższy banner!




 [Obrazek: a015.gif]
Odpowiedz
#5
W archive client nie mam zakładki catchup. MJw moze przenies to do odpowiedniego dzialu.
Hmmm czyzby teraz archiwum działalo w simple client?
Odpowiedz
#6
Aaa zle popatrzyłem, myslalem że chodzi Ci o Kodi 19, a nie CE. Sprawdze jutro u siebie.

A więc sprawdziłem i archiwum działa, wystarczy włączyć archiwum, ustawić timeshift i viola.

[Obrazek: viz0bAvl.png]
Jeśli chcesz nas wspomóc jakąś kwotą możesz to zrobić przez poniższy banner!




 [Obrazek: a015.gif]
Odpowiedz
REKLAMA:



#7
MJW , dzieki za pomoc, poradzilem sobie instalujac najnowszy archive client gdzie pojawily sie nowe opcje, teraz już wszystko śmiga.
Jeszcze raz dziekuje , to mile ze nie zostawiasz ludzi bez pomocy.

pozdro
Piotrek
Odpowiedz
#8
(12-10-2020, 12:05 AM)piotrek-zki napisał(a): poradzilem sobie instalujac najnowszy archive client gdzie pojawily sie nowe opcje, teraz już wszystko śmiga.
Miales cos takiego ze jak uruchamiasz program który juz leci od początku to w chwili kiedy dochodzi do momentu startu (np po 20 min) - to nie wiesza. Tak jakby nie zapisywał w tle czy cokolwiek. Trzeba czekać az sie skończy program i wtedy odtworzyć w całości.
Odpowiedz
#9
(12-10-2020, 09:39 PM)loopez napisał(a):
(12-10-2020, 12:05 AM)piotrek-zki napisał(a): poradzilem sobie instalujac najnowszy archive client gdzie pojawily sie nowe opcje, teraz już wszystko śmiga.
Miales cos takiego ze jak uruchamiasz program który juz leci od początku to w chwili kiedy dochodzi do momentu startu (np po 20 min) - to nie wiesza. Tak jakby nie zapisywał w tle czy cokolwiek. Trzeba czekać az sie skończy program i wtedy odtworzyć w całości.
Nic takiego u mnie nie występuje.
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości