Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
XBMC 12.3 Wtyczka
#1
Witam, posiadam XBMC 12.3 na Windows XP. Działa tylko ta wersja bo nowsze już nie są dla XP i mam problem z instalacją wtyczki GOLDVOD.TV. Pokazuje przy instalacji komunikat "NIESPEŁNIONE ZALEŻNOŚCI!" Sprawdzałem dwie dostępne wersje na stronie goldvod, ale jest to samo. Jest jakiś sposób, aby zainstalować te wtyczki na tej wersji XBMC? Dodam, że wtyczki weeb i wizja poszły normalnie, a goldvod nie chce :/ To samo tyczy się wtyczki Pierwsza.tv
Pomoże ktoś? Pozdrawiam.
Odpowiedz
REKLAMA:



#2
Czy to jest system na którym pracujesz czy tylko pod kodi/go masz?
Pytam z ciekawości bo jak pod kodi to po co się męczyć lepiej zainstalować LibreElec
Odpowiedz
#3
Jest to komputer na którym pracuję, więc nie mogę zmienić systemu. Chyba nie ma sposobu, aby jakoś zainstalować te wtyczki niestety...
Odpowiedz
#4
Może brak w twoim kodi

script.module.simplejson-3.3.0.zip

xbmc.python-2.25.0.zip
Odpowiedz
#5
Ślicznie dziękuję za pomoc. Dodanie scriptu pomogło i wszystko działa Smile

Natomiast wtyczka Pierwsza.tv nie działa jeszcze. Instaluje się pomyślnie, ale jest jako Uszkodzona. Może też brakuje czegoś jeszcze?
Odpowiedz
#6
Kod:
<import addon="xbmc.python" version="2.14.0"/>
 </requires>
 <extension point="xbmc.python.pluginsource" library="main.py">


xbmc.python-2.25.0.zip

Moze jest wadliwa?


Załączone pliki
.zip   plugin.video.pierwszatv.zip (Rozmiar: 131.16 KB / Pobrań: 7)
Odpowiedz
REKLAMA:



#7
Ta się instaluje ale po włączeniu pokazuje błąd pliku main.py
Odpowiedz
#8
Witam, ostatnio została zaktualizowana wtyczka do GOLDVOD i nie mogę jej zainstalować. Komunikat taki jak ostatnio był czyli "NIESPEŁNIONE ZALEŻNOŚCI"

Pomoże ktoś jak ją zainstalować? Pewnie brakuje znowu jakiś plików z wersji 17. Ja mam KODI 12.3
Odpowiedz
#9
We wtyczce zależności są te same co podał @Jaca czyli:
xbmc.python version 2.25.0 - https://ftp.acc.umu.se/mirror/addons.sup...2.25.0.zip
script.module.simplejson 2.0.10 - https://ftp.heanet.ie/mirrors/xbmc/addon...2.0.10.zip

Jeśli zainstalujesz te pliki i dalej nie będzie działać to obawiam się, że twoje Kodi jest zbyt stare.
Jeśli chcesz nas wspomóc jakąś kwotą możesz to zrobić przez poniższy banner!



Odpowiedz
#10
Niestety nic to nie pomaga. Komunikat bez zmian. Nie da się tego jakoś obejść? Trochę to słabe, że zrezygnowali z działających starych wtyczek i olali resztę.
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości